System Requirements

The server must fulfil the following requirements to run the SDK:

  • JAVA SDK 1.8 or above
  • JAVA support IDE

In addition the server must be reachable from the internet for the webhook events to work. If you are using basic auth protection make sure to whitelist the IPs of our webhook servers.

Recommend IDE
We recommend using Eclipse or IntelliJ Java supports IDE.
- Eclipse downloads: https://www.eclipse.org/downloads/
- IntelliJ downloads: https://www.jetbrains.com/idea/download/